MFT Servers are not starting up

We have patched our production Oracle Managed File Transfer (MFT) and restarted server but it was failing to start. Server logs didn’t through any apparent clue. But that morning while logging into MFT console, I have observed an error similar to “Not able to find core.java”.

Luckily, it struck to me and searched for the jar file in prod but not able to find. Later found the location of the file in lower env.  Copied the jar file from lower env to prod env and able to restart the server.

Location of the file is:   $MFT_HOME/modules/oracle.mft  

Not sure how this file alone got deleted from production server. It is still a mystery 🙂

Comments

Popular posts from this blog

HOW WE REDUCED SOA OSB PROVISIONING FROM 4 DAYS TO 4 HOURS

NOT ABLE TO START RABBITMQ CLUSTER: CANNOT DECLARE A QUEUE ‘~S’ ON NODE ‘~S’: ~255P

SOA SUITE 12.2.1.4 INSTALLATION: GOT EXCEPTION WHEN AUTO CONFIGURING THE SCHEMA COMPONENT(S) WITH DATA OBTAINED FROM SHADOW TABLE